Install Truecrypt 7.1a on OSX Yosemite

TrueCrypt Install OSX Yosemite

    Despite the suspicious shutdown of Truecrypt, it is still a solid solution for your data encryption needs unless you are an enemy of state.  Installing the last usable version on Truecrypt (7.1a) requires some tribal knowledge to install on OSX Yosemite. Here is how to bypass the “TrueCrypt requires Mac OS X 10.4 or later.” error:

1) Double-click  truecrypt_7.1a_mac_os_x.dmg

2) Right-click  TrueCrypt_7.1a.mpkg and “Show Package Contents”

3) Open Contents Dir

4) Open Packages Dir

5) Install OSXFUSECore.pkg

6) Install OSXFUSEMacFUSE.pkg

7) Install MacFUSE.pkg

8) Install TrueCrypt.pkg